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LearnLinc Student Quick StartLearnLinc Student Quick Start

The LearnLinc 5 Student Quick Start booklet will quickly prepare you to
participate in a live LearnLinc class. You will learn:

� what LearnLinc is.
��where to begin when you are ready to take your first class.
��how to install the LearnLinc Classroom software.
��how to take your first class.
��how to get around the LearnLinc Virtual Classroom.

Welcome to LearnLinc 5!

The LearnLinc Environment
The LearnLinc environment includes the Virtual Campus web site and
the Virtual Classroom:

The Virtual Campus  is a web site that gives you easy  access to
LearnLinc information. From your personal home page, you can join
classes, view course materials, and  locate information about your
course, course instructor, and fellow students.

The Virtual Classroom is an online meeting space in which
students, an instructor, and  assistant  instructors communicate,
interact, and  collaborate using a variety of classroom  tools. You
can enter a live class for a course after  registering for the course in
the Virtual  Campus.

Need Help?
A comprehensive  help system describing how to use LearnLinc can be
accessed from the Virtual Campus or the Virtual Classroom.  Use the
following instructions to locate online Help resources:

Access Help from the Virtual Campus
From within the Virtual Campus locate Help topics by  clicking
 “Help” on the top menu bar.  Select the Student Help link under
the heading “LearnLinc Online Help.”

Access Online Help from the Classroom
From the LearnLinc Virtual Classroom, locate Help topics by
selecting Help > Contents on the LearnLinc palette menu bar.
Help is also available from the Help menu in the Whiteboard
and Q&A.
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Getting Started

Check your System Requirements

The system requirements needed to install the LearnLinc Classroom
software depend upon the technology that will be used to
communicate in class. This is referred to as the “conferencing option”
for the class.
.
Your instructor will most likely use one of the following conferencing
options (if you are unsure what option you will be using, contact your
LearnLinc instructor):

Internet Audio:  This option allows you to communicate with the
class by talking into a microphone.  You will want to use a headset
for Internet Audio classes.

Data only:  This option allows you to communicate only through
text chat and collaboration during class. There is no audio
communication between class participants, unless your instructor
has chosen to use a phone bridge.

Internet Audio System Requirements
Windows 95, 98, ME  Windows 2000 Windows NT 4.0

Intel Pentium 166 Intel Pentium II 300 Intel Pentium 166

32 MB RAM 96 MB RAM 32 MB RAM

26 kbps Internet 26 kbps Internet 26 kbps Internet
connection (minimum) connection (minimum) connection (minimum)
Supported web browser Supported web browser Supported web browser
(see below) (see below) (see below)
Sound Card Sound Card Sound Card
Headset Headset Headset

Data Only System Requirements
Windows 95, 98, ME  Windows 2000 Windows NT 4.0

Intel Pentium 133 Intel Pentium 200 Intel Pentium 166

24 MB RAM 64 MB RAM 32 MB RAM

14 kbps Internet 14 kbps Internet 14 kbps Internet
connection (minimum) connection (minimum) connection (minimum)
Supported web browser Supported web browser Supported web browser
(see below) (see below) (see below)

Supported web browsers include Internet Explorer 4.01 w/sp1 or sp2, IE 5.0 or 5.5,
Netscape Navigator  4.08, and Netscape Communicator 4.7.

Classroom Applications
Within the LearnLinc Classroom there are some additional classroom
tools and applications that you will likely use with your instructor
during class. A brief description of each is provided below.

AppShare
AppShare enables your instructor or any student in the class to share
software applications with the rest of the class.  When using AppShare,
the other students don’t have to have the software installed on their
computer. Your instructor can pass the floor around the class, and the
current floor holder can use the software just as if it were installed on
their own desktop.

Feedback
Your instructor will use feedback to solicit responses to a question he or
she asks verbally or in text chat.  You respond to the instructor’s
question by selecting a Feedback answer in the Feedback area of your
student palette (see diagram on previous page). The instructor can
display any of several answer sets, including True/False, Yes/No, etc.

Q& A files
Q&A files are lists of multiple choice questions that are prepared by
your instructor before or during class. He or she can then launch Q&A
during class, and you will view the questions and select the appropriate
answer to send.  Only the instructor can see what you have answered.

Synchronized  Web Browser
This feature is an “add on” to your web browser. It enables your
instructor or the current floor holder to lead the class while navigating
the World Wide Web or an intranet. When the instructor or floor holder
launches the synchronized web browser, it launches on your computer
as well. You can navigate the web as you would normally. However,
each time the instructor or floor holder navigates to a new URL, your
browser goes there as well.

Whiteboard
The Whiteboard is a collaborative workspace on which the current floor
holder can write, draw, and insert images.
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Installing LearnLinc 5
The following instructions describe how to install the LearnLinc
Classroom software.  You can install the software from the Virtual
Campus Download page.*

1. Run your browser and point it to the Virtual Campus URL that your
instructor provided you with.

2. Log-in to the Virtual Campus. If you don’t have yet have a LearnLinc
account, go to Step 1 of “Your Ready to Take a Live Class - 6 Simple
Steps” on the next page and create an account.

3. Your LearnLinc home page opens, and a pop-up window appears
asking if you want to update to the latest version.  Click OK to go to
the Virtual Campus Download page.

4. The Download page by default lists two types of installations - a
“Standard Classroom” and a “Custom Classroom.” If your instructor told
you which version to install, find it on the list.  If not, locate the
“Standard Classroom” installation.

5. Wait for the “Install from the Web” button to appear.

6. If the button does not appear, click the “click here” link to start the
installation.

7. Follow the instructions on each installation screen.  The “Standard
Classroom” installation has 2 screens to work through and the “Custom
Classroom” has 3 screens to work through.  Install the classroom to the
default location, unless your instructor has told you otherwise.

8. When the installation is complete:
� If a screen appears asking if you want to restart your computer,

select “Yes - I want to restart my computer now.” When your
computer is up again, you will be prompted to run the Audio
Wizard.

� If a screen appears telling you the installation is complete, click
Finish, and you will be prompted to run the Audio Wizard.

Refer to the next page for information on running the Audio Wizard.

* If you are installing the LearnLinc Classroom on Windows NT or 2000, you need
the correct user rights to install the software. To install the Custom Classroom, you
need to be an administrator.  To install the Standard Classroom, you need to be a
standard NT user or a Windows 2000 Power User.

Audio Conferencing
When you participate in a classroom
with audio conferencing, you can hear
the current floor holder.  You can
speak to the class when the ON AIR
indicator displays. You may see
one of the following:

Mute: If you see a “Mute” check
box, simply speak into your
microphone when you see the
ON AIR  indicator.

Talk:    If you see a “Talk” button,
click it before speaking
when you see the ON AIR
indicator.

Class Agenda
Use the class agenda to launch a
resource. When you have the
floor, double-clicking on agenda
items launches them for the entire
class. In addition, the agenda has
shortcuts to some of the most
commonly used LearnLinc class
tools, such as Whiteboard, Q&A,
and Appshare.

Class List
The class list displays the names of all
students who are currently in class. The
list counters indicate how many people
are in the class, and how many students
have their hands raised.

Feedback
You can respond to the instructor’s
verbal questions by selecting a
Feedback answer. The instructor can
display any of several answer sets.

Hand Raise
Raise your hand to let the
instructor know you want to take
the floor. If the instructor passes
the floor to you, the class can
hear you and you control any
synchronized content for
everyone in the class.

On Air/Current Floor Holder

The ON AIR indicator displays
when you have the floor.
Otherwise, this area displays the
name of the current floor holder.

Return the Floor
When you have the floor, you can
return it to the instructor at any
time by clicking the Return
floor icon.

Send Text Message
Send text chat to participate in the
class discussion. All class members
can view and respond, unless you
select  the “Private” option.  A private
message is sent to the instructor and
the instructor’s assistants.

Network Bandwidth Monitor
The network bandwidth monitor indicates
whether you have enough bandwidth to
participate in the class.

��Green - sufficient bandwidth

��Yellow - some bandwidth intensive
tools may not work well

�Red - there is not enough bandwidth
for LearnLinc to function properly.
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Auto Update
If  you have a previous version of  LearnLinc installed, you can use the
AutoUpdate feature to easily upgrade to version 5.  When you go to
“Join” a class, LearnLinc will detect that you have an earlier version
installed, and will ask if you want to automatically update. Click
“Continue” to run the automatic update. Depending upon your internet
connection speed, this can take up to 35 minutes. You may want to do
this the night before your class to give yourself enough time to
upgrade.

Running the  Audio Wizard
The Audio Wizard pops up automatically after the installation is
complete. Run the Audio Wizard to set the volume for your speakers
and microphone, and to configure your computer to use audio
correctly.  This ensures that you will be able to interact with the class.

You can also run the Audio Wizard during a live class anytime you
encounter audio problems by taking the following steps:

1. Select Tools > Local > Audio Wizard from the toolbar.

2. Read and follow the instructions on each screen to update
    your settings.  Be sure to complete each task before clicking
    “Next” to move on to the next screen.

Take a Look Around

Using the LearnLinc Palette

The LearnLinc palette displays classroom tools that you can use to interact with
your instructor and other students during LearnLinc classes. Review the diagram
and the table describing each palette item before you take your first
class.
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You’re Ready To Take a Live Class!

 6   Simple Steps

1  Create an Account (go to Step 2 if you have an account)
Launch your web browser and navigate to your Virtual Campus.

1. Click “Create Account.”
2. Enter your new account information. Select a login

ID and password that you will remember, as you will need it
to login to the Virtual Campus.

 . 3. Click “Submit” to create your account.
4. When your Virtual Campus Home page opens you are

 logged in to the Virtual Campus. Go to Step 3.

2  Login
If you already have an account, you can login from the Virtual
Campus Welcome page.

1. Launch a web browser and navigate to the Virtual Campus.
2. Enter your log-in ID and password.
    Your Virtual Campus home page displays. You are now
    logged into the Virtual Campus.

Note: Your Virtual Campus home page lists all the courses that you are
currently registered for.  If you need to register for a course, click
“Course Registration.” Locate the course, select the check box next to
the course name, and click “Register.” The new course displays on
your home page.

3  Join a class

You can join a class once you have logged in to the Virtual
Campus.

1. Find your course on the home page.
2. Locate the live classes for the course.  Live classes are listed

immediately below the course name.
3. Click “join” next to the class you want to join. The LearnLinc

 Virtual Classroom launches.

4  Communicate with class participants
Once you have joined a class, you  may communicate with class
participants using text chat until your instructor arrives.  Once your
instructor arrives in class, you will be able to send a verbal greeting when
he or she passes you the floor.

Only the current “floor holder” and the instructor are able to talk at the
same time. There is no floor holder in instructor led classes until the
instructor joins the class, at which time he or she automatically takes the
floor.  If the instructor  hasn’t entered yet, there will not be a floor holder,
and you will not hear anything.

5  Leave LearnLinc

1. Select File > Exit from the LearnLinc palette menu bar.
2. The system prompts you: “You are about to leave, are you
    sure?”
3. Click “Yes” to leave.

6  Logout of LearnLinc

1. Select “Logout” on the top menu bar in the Virtual
   Campus.
2. You are logged out and returned to the Virtual Campus

Welcome page.  Close your browser to wrap up your session.


